An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
No solution given by the vendor.
Workaround
No workaround given by the vendor.
References
History
Wed, 04 Nov 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue. | |
| Title | Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader | |
| Weaknesses | CWE-787 | |
| References |
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: apache
Published:
Updated: 2026-11-04T11:02:53.963Z
Reserved: 2026-07-04T15:41:29.662Z
Link: CVE-2026-59268
No data.
Status : Received
Published: 2026-11-04T11:17:16.703
Modified: 2026-11-04T11:17:16.703
Link: CVE-2026-59268
No data.
OpenCVE Enrichment
No data.
Weaknesses