Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Import and export users and customers plugin to the latest available version (at least 2.5.10).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Codection Import and export users and customers import-users-from-csv-with-meta allows Stored XSS.This issue affects Import and export users and customers: from n/a through 2.5.9. | |
| Title | WordPress Import and export users and customers plugin <= 2.5.9 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:35.097Z
Reserved: 2026-06-16T09:22:12.122Z
Link: CVE-2026-54862
Updated: 2026-10-29T13:45:15.014Z
Status : Received
Published: 2026-10-29T14:17:56.403
Modified: 2026-10-29T14:17:56.403
Link: CVE-2026-54862
No data.
OpenCVE Enrichment
No data.