Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Video Gallery Block plugin to the latest available version (at least 1.7.0).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Video Gallery Block video-gallery-block allows Stored XSS.This issue affects Video Gallery Block: from n/a through 1.6.0. | |
| Title | WordPress Video Gallery Block plugin <= 1.6.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:36.058Z
Reserved: 2026-06-08T10:11:13.730Z
Link: CVE-2026-52709
Updated: 2026-10-29T13:45:30.939Z
Status : Deferred
Published: 2026-10-29T13:17:13.163
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-52709
No data.
OpenCVE Enrichment
No data.