Missing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through 4.3.13.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress WP User Frontend plugin to the latest available version (at least 4.3.14).
Workaround
No workaround given by the vendor.
References
History
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through 4.3.13. | |
| Title | WordPress WP User Frontend plugin <= 4.3.13 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T16:49:20.247Z
Reserved: 2026-06-08T10:11:13.730Z
Link: CVE-2026-52708
No data.
Status : Deferred
Published: 2026-10-29T15:17:23.290
Modified: 2026-10-29T15:18:54.943
Link: CVE-2026-52708
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:30:14Z
Weaknesses