Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Document Library Lite plugin to the latest available version (at least 1.3.1).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Insertion of Sensitive Information Into Sent Data vulnerability in Barn2 Plugins Document Library Lite document-library-lite allows Retrieve Embedded Sensitive Data.This issue affects Document Library Lite: from n/a through 1.3.0. | |
| Title | WordPress Document Library Lite plugin <= 1.3.0 - Sensitive Data Exposure vulnerability | |
| Weaknesses | CWE-201 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T17:18:26.068Z
Reserved: 2026-05-21T08:53:20.445Z
Link: CVE-2026-48200
Updated: 2026-10-29T17:10:30.799Z
Status : Deferred
Published: 2026-10-29T16:18:09.490
Modified: 2026-10-29T18:17:32.043
Link: CVE-2026-48200
No data.
OpenCVE Enrichment
Updated: 2026-10-29T18:15:14Z