Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Kali Forms plugin to the latest available version (at least 2.4.28).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kaliforms Kali Forms kali-forms allows Stored XSS.This issue affects Kali Forms: from n/a through 2.4.27. | |
| Title | WordPress Kali Forms plugin <= 2.4.27 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:35.754Z
Reserved: 2026-05-21T08:53:20.444Z
Link: CVE-2026-48196
Updated: 2026-10-29T13:45:25.599Z
Status : Deferred
Published: 2026-10-29T13:17:12.527
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-48196
No data.
OpenCVE Enrichment
No data.