Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress PDF Poster plugin to the latest available version (at least 2.6.2).
Workaround
No workaround given by the vendor.
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins PDF Poster pdf-poster allows Stored XSS.This issue affects PDF Poster: from n/a through 2.6.1. | |
| Title | WordPress PDF Poster plugin <= 2.6.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:35.412Z
Reserved: 2026-05-21T08:53:20.444Z
Link: CVE-2026-48195
Updated: 2026-10-29T13:45:19.883Z
Status : Deferred
Published: 2026-10-29T14:17:55.793
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-48195
No data.
OpenCVE Enrichment
No data.