Project Subscriptions
No advisories yet.
Solution
Update the WordPress Popup Maker plugin to the latest available version (at least 1.24.0).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 07:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Cross Site Scripting (XSS) in Popup Maker <= 1.23.0 versions. | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Code Atlantic LLC Popup Maker popup-maker allows DOM-Based XSS.This issue affects Popup Maker: from n/a through 1.23.0. |
Fri, 07 Aug 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Daniel Iser
Daniel Iser popup Maker Wordpress Wordpress wordpress |
|
| Vendors & Products |
Daniel Iser
Daniel Iser popup Maker Wordpress Wordpress wordpress |
Thu, 06 Aug 2026 16:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 06 Aug 2026 14:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Unauthenticated Cross Site Scripting (XSS) in Popup Maker <= 1.23.0 versions. | |
| Title | WordPress Popup Maker plugin <= 1.23.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T07:10:43.913Z
Reserved: 2026-02-25T12:14:40.739Z
Link: CVE-2026-28177
Updated: 2026-08-06T15:15:37.526Z
Status : Deferred
Published: 2026-08-06T15:16:53.527
Modified: 2026-10-26T08:17:18.027
Link: CVE-2026-28177
No data.
OpenCVE Enrichment
Updated: 2026-10-26T09:00:14Z