Missing Authorization vulnerability in LeapWorx Premium Blocks – Gutenberg Blocks for WordPress premium-blocks-for-gutenberg allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premium Blocks – Gutenberg Blocks for WordPress: from n/a through 2.3.18.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress Premium Blocks – Gutenberg Blocks for WordPress plugin to the latest available version (at least 2.3.19).
Workaround
No workaround given by the vendor.
References
History
Sat, 07 Nov 2026 12:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in LeapWorx Premium Blocks – Gutenberg Blocks for WordPress premium-blocks-for-gutenberg allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premium Blocks – Gutenberg Blocks for WordPress: from n/a through 2.3.18. | |
| Title | WordPress Premium Blocks – Gutenberg Blocks for WordPress plugin <= 2.3.18 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T12:36:48.283Z
Reserved: 2026-11-06T00:25:34.012Z
Link: CVE-2026-123474
No data.
Status : Deferred
Published: 2026-11-07T13:16:37.267
Modified: 2026-11-07T13:16:37.383
Link: CVE-2026-123474
No data.
OpenCVE Enrichment
Updated: 2026-11-07T13:30:12Z
Weaknesses