Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in myCred myCred mycred allows Code Injection.This issue affects myCred: from n/a through 4.0.2.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress myCred plugin to the latest available version (at least 4.0.3).
Workaround
No workaround given by the vendor.
References
History
Fri, 06 Nov 2026 22:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in myCred myCred mycred allows Code Injection.This issue affects myCred: from n/a through 4.0.2. | |
| Title | WordPress myCred plugin <= 4.0.2 - Content Injection vulnerability | |
| Weaknesses | CWE-80 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-06T22:31:16.143Z
Reserved: 2026-11-06T00:25:34.012Z
Link: CVE-2026-123471
No data.
No data.
No data.
OpenCVE Enrichment
No data.
Weaknesses