The Komfortkasse for WooCommerce WordPress plugin before 1.4.9 does not properly validate the authenticity of REST API requests, overriding WordPress's own nonce verification so that a request forged in a logged-in administrator's browser is accepted, which can be used to create a new administrator account and fully take over the site.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
No solution given by the vendor.
Workaround
No workaround given by the vendor.
References
History
Sat, 07 Nov 2026 06:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The Komfortkasse for WooCommerce WordPress plugin before 1.4.9 does not properly validate the authenticity of REST API requests, overriding WordPress's own nonce verification so that a request forged in a logged-in administrator's browser is accepted, which can be used to create a new administrator account and fully take over the site. | |
| Title | Komfortkasse for WooCommerce < 1.4.9 - Administrator Account Creation via CSRF | |
| References |
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: WPScan
Published:
Updated: 2026-11-07T06:00:29.393Z
Reserved: 2026-11-04T13:39:45.857Z
Link: CVE-2026-122001
No data.
Status : Received
Published: 2026-11-07T06:16:59.077
Modified: 2026-11-07T06:16:59.077
Link: CVE-2026-122001
No data.
OpenCVE Enrichment
No data.
Weaknesses
No weakness.