Missing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress Webba Booking plugin to the latest available version (at least 6.5.5).
Workaround
No workaround given by the vendor.
References
History
Fri, 30 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4. | |
| Title | WordPress Webba Booking plugin <= 6.5.4 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T15:50:49.510Z
Reserved: 2026-10-26T10:03:13.835Z
Link: CVE-2026-116407
No data.
No data.
No data.
OpenCVE Enrichment
No data.
Weaknesses