Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Button Block button-block allows Stored XSS.This issue affects Button Block: from n/a through 1.2.7.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress Button Block plugin to the latest available version (at least 1.2.8).
Workaround
No workaround given by the vendor.
References
History
Mon, 26 Oct 2026 17:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Button Block button-block allows Stored XSS.This issue affects Button Block: from n/a through 1.2.7. | |
| Title | WordPress Button Block plugin <= 1.2.7 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T17:27:18.089Z
Reserved: 2026-10-26T10:03:13.835Z
Link: CVE-2026-116400
No data.
No data.
No data.
OpenCVE Enrichment
No data.
Weaknesses