Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress LightBox Block plugin to the latest available version (at least 1.2.1).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 17:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins LightBox Block lightbox-block allows Stored XSS.This issue affects LightBox Block: from n/a through 1.2.0. | |
| Title | WordPress LightBox Block plugin <= 1.2.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T17:37:09.389Z
Reserved: 2026-10-26T10:03:13.834Z
Link: CVE-2026-116395
Updated: 2026-10-26T17:34:39.682Z
Status : Deferred
Published: 2026-10-26T17:17:26.653
Modified: 2026-10-26T18:35:08.450
Link: CVE-2026-116395
No data.
OpenCVE Enrichment
Updated: 2026-10-26T18:45:14Z