Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Stored XSS.This issue affects WP Discussion Board: from n/a through 2.6.0.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress WP Discussion Board plugin to the latest available version (at least 2.6.1).
Workaround
No workaround given by the vendor.
References
History
Wed, 28 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Stored XSS.This issue affects WP Discussion Board: from n/a through 2.6.0. | |
| Title | WordPress WP Discussion Board plugin <= 2.6.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-28T13:00:12.485Z
Reserved: 2026-10-24T00:18:41.994Z
Link: CVE-2026-115957
No data.
Status : Deferred
Published: 2026-10-28T13:17:05.553
Modified: 2026-10-28T13:46:33.207
Link: CVE-2026-115957
No data.
OpenCVE Enrichment
No data.
Weaknesses