Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Advanced Post Block - Post Grid for WordPress block editor plugin to the latest available version (at least 2.5.2).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Advanced Post Block - Post Grid for WordPress block editor advanced-post-block allows Stored XSS.This issue affects Advanced Post Block - Post Grid for WordPress block editor: from n/a through 2.5.1. | |
| Title | WordPress Advanced Post Block - Post Grid for WordPress block editor plugin <= 2.5.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T12:54:33.290Z
Reserved: 2026-10-24T00:18:41.993Z
Link: CVE-2026-115955
Updated: 2026-10-26T12:46:23.049Z
Status : Deferred
Published: 2026-10-26T11:16:36.343
Modified: 2026-10-26T14:16:33.130
Link: CVE-2026-115955
No data.
OpenCVE Enrichment
Updated: 2026-10-26T12:30:10Z