Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress JetSmartFilters plugin to the latest available version (at least 3.8.6.2).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetSmartFilters jet-smart-filters allows Stored XSS.This issue affects JetSmartFilters: from n/a through 3.8.6.1. | |
| Title | WordPress JetSmartFilters plugin <= 3.8.6.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T12:54:32.687Z
Reserved: 2026-10-22T00:22:37.882Z
Link: CVE-2026-114708
Updated: 2026-10-26T12:46:01.184Z
Status : Deferred
Published: 2026-10-26T11:16:33.273
Modified: 2026-10-26T14:16:29.940
Link: CVE-2026-114708
No data.
OpenCVE Enrichment
Updated: 2026-10-26T13:00:14Z