Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Stored XSS.This issue affects AnyWhere Elementor: from n/a through 1.3.0.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).
Workaround
No workaround given by the vendor.
References
History
Sun, 08 Nov 2026 16:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Stored XSS.This issue affects AnyWhere Elementor: from n/a through 1.3.0. | |
| Title | WordPress AnyWhere Elementor plugin <= 1.3.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-08T16:00:12.348Z
Reserved: 2026-10-21T00:23:03.975Z
Link: CVE-2026-114188
No data.
Status : Deferred
Published: 2026-11-08T16:16:37.090
Modified: 2026-11-08T16:16:37.210
Link: CVE-2026-114188
No data.
OpenCVE Enrichment
No data.
Weaknesses