Export limit exceeded: 416873 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (1 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-72831 2 Getgrav, Trilbymedia 2 Grav, Grav-plugin-flex-objects 2026-10-29 8.8 High
The Flex Objects plugin (through 1.4.6, tested with Grav 2.0.11) contains an incorrect authorization vulnerability in its Flex Objects API. FlexApiController::update() checks only the general Flex directory permission and does not apply the additional target/field/super-admin checks enforced by the dedicated Users and Groups API controllers. An authenticated account with api.access, admin.login, and users.update permissions (but without api.users.write or admin.super) can use the generic /api/v1/flex-objects/user-accounts endpoint to change a super administrator's password, or the /api/v1/flex-objects/user-groups endpoint to grant its group admin.super, resulting in full site takeover. Fixed in Flex Objects 1.4.7.