Export limit exceeded: 417665 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (417665 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-107044 | 2026-10-30 | 7.5 High | ||
| Insecure permissions in ProjectMAXS MAXS Main v0.5.19 (versionCode 19) allows unauthorized attackers to arbitrarily manipulate the app's MAXS command/transport mechanism. | ||||
| CVE-2026-107060 | 1 Tailscale | 1 Tailscale | 2026-10-30 | 9.1 Critical |
| Insecure permissions in Tailscale versionCode 297862600 allows unauthorized attackers to make arbitrary changes to another user's VPN configurations and preferences. | ||||
| CVE-2026-107262 | 1 Drupal | 1 Advanced Filesystem | 2026-10-30 | 5.3 Medium |
| Cross-Site Request Forgery (CSRF) vulnerability in Drupal Advanced Filesystem allows Cross Site Request Forgery. This issue affects Advanced Filesystem versions: from 0.0.0 to 1.0.28. | ||||
| CVE-2026-107308 | 1 Drupal | 1 Country | 2026-10-30 | 3.1 Low |
| Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Country allows Cross-Site Scripting (XSS). This issue affects Country versions: from 0.0.0 to 2.1.3, from 2.2.0 to 2.2.1. | ||||
| CVE-2026-107306 | 1 Drupal | 1 Menu Link Attributes | 2026-10-30 | 3.8 Low |
| Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Menu Link Attributes allows Stored XSS. This issue affects Menu Link Attributes versions: from 0.0.0 to 1.8.0. | ||||
| CVE-2026-62047 | 2 Liquid Web / Stellarwp, Wordpress-extensions | 2 Event Tickets, Event Tickets | 2026-10-30 | 4.3 Medium |
| Missing Authorization vulnerability in Liquid Web / StellarWP Event Tickets event-tickets allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Event Tickets: from n/a through 5.30.2. | ||||
| CVE-2026-62991 | 1 Shopperlabs | 1 Shopper | 2026-10-30 | 6.5 Medium |
| Shopper is a Headless e-commerce Admin Panel. Prior to 2.10.1, the customer detail route `/cpanel/customers/{user}/show` in `packages/admin/src/Livewire/Pages/Customers/Show.php` checks `read_customers` but looks up an arbitrary user ID without applying the `customers` role scope used by the listing. Authenticated staff holding `access_dashboard` and `read_customers` can change the user ID to retrieve administrator or staff profiles despite lacking `view_users`, which protects the separate team-management interface. The flaw exposes account profile data and permits user-ID enumeration through differing success, denial, and not-found responses. If the same role also holds `delete_customers`, `anonymizeAction()` operates on the unrestricted loaded user model and can enable destructive follow-up against non-customer accounts. This issue is fixed in version 2.10.1. | ||||
| CVE-2026-114572 | 1 Drupal | 1 Domain Login Restrict | 2026-10-30 | 5.4 Medium |
| Authentication Bypass Using an Alternate Path or Channel vulnerability in Drupal Domain Login Restrict allows Authentication Bypass. This issue affects Domain Login Restrict versions: from 0.0.0 to 1.5.0. | ||||
| CVE-2026-107311 | 1 Drupal | 1 Permissions By Term | 2026-10-30 | 3.7 Low |
| Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Permissions by Term allows Forceful Browsing. This issue affects Permissions by Term versions: from 0.0.0 to 3.1.41. | ||||
| CVE-2026-107310 | 1 Drupal | 1 Freelinking | 2026-10-30 | 4.3 Medium |
| Server-Side Request Forgery (SSRF) vulnerability in Drupal Freelinking allows Server Side Request Forgery. This issue affects Freelinking versions: from 0.0.0 to 4.0.3. | ||||
| CVE-2026-107309 | 1 Drupal | 1 Easy Breadcrumb | 2026-10-30 | 3.7 Low |
| Missing Authorization vulnerability in Drupal Easy Breadcrumb allows Forceful Browsing. This issue affects Easy Breadcrumb versions: from 0.0.0 to 2.0.11. | ||||
| CVE-2026-107307 | 1 Drupal | 1 Smartlinker Ai | 2026-10-30 | 4.3 Medium |
| Incorrect Authorization vulnerability in Drupal SmartLinker AI allows Forceful Browsing. This issue affects SmartLinker AI versions: from 0.0.0 to 1.0.3. | ||||
| CVE-2026-107267 | 1 Drupal | 1 Dkan | 2026-10-30 | 5.3 Medium |
| Missing Authorization vulnerability in Drupal DKAN allows Forceful Browsing. This issue affects DKAN versions: from 0.0.0 to 4.0.4, from 4.1.0 to 4.1.5. | ||||
| CVE-2026-107268 | 1 Drupal | 1 Two Factor Authentication - Tfa / Passwordless Login | 2026-10-30 | 4.3 Medium |
| Insertion of Sensitive Information Into Sent Data vulnerability in Drupal Two Factor Authentication - TFA / Passwordless Login allows Forceful Browsing. This issue affects Two Factor Authentication - TFA / Passwordless Login versions: from 0.0.0 to 5.4.1, from 5.5.0 to 5.5.2. | ||||
| CVE-2026-96389 | 1 Drupal | 1 Xray Audit | 2026-10-30 | 6.5 Medium |
| Missing Authorization vulnerability in Drupal Xray Audit allows Forceful Browsing. This issue affects Xray Audit versions: from 0.0.0 to 1.6.3, from 2.0.0 to 2.0.4, from 3.0.0 to 3.1.1. | ||||
| CVE-2026-107265 | 1 Drupal | 1 Leaflet | 2026-10-30 | 5.4 Medium |
| Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Leaflet allows Stored XSS. This issue affects Leaflet versions: from 0.0.0 to 10.4.13. | ||||
| CVE-2026-107264 | 1 Drupal | 1 Inline Formatter Field | 2026-10-30 | 5.4 Medium |
| Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Drupal Inline Formatter Field allows Code Injection. This issue affects Inline Formatter Field versions: from 0.0.0 to 4.2.0. | ||||
| CVE-2026-107263 | 1 Drupal | 1 Gutenberg | 2026-10-30 | 5.4 Medium |
| Incorrect Authorization vulnerability in Drupal Gutenberg allows Forceful Browsing. This issue affects Gutenberg versions: from 0.0.0 to 2.15.0, from 3.0.0 to 3.0.7. | ||||
| CVE-2026-107261 | 1 Drupal | 1 Authenticator Login Plus (2fa) | 2026-10-30 | 4.2 Medium |
| Authentication Bypass Using an Alternate Path or Channel vulnerability in Drupal Authenticator Login Plus (2FA) allows Authentication Bypass. This issue affects Authenticator Login Plus (2FA) versions: from 0.0.0 to 1.0.1. | ||||
| CVE-2026-107259 | 1 Drupal | 1 Linked Field | 2026-10-30 | 5.4 Medium |
| Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Drupal Linked Field allows Code Injection. This issue affects Linked Field versions: from 0.0.0 to 1.8.0. | ||||